FuseIT.Sitecore.Salesforce.Licensing – Config Domain Key [X] is _NOT_ applicable to generated Key [Y] for hostname

Dear Sitecore Lovers, So, this was one which we faced when we moved to our PROD Environment with our code and suddenly found that our functionalities that linked to posting information to SalesForce had suddenly stopped. Hmm, funny! We didn't change any code and everything works fine in lower environments till Stage, then what's the … Continue reading FuseIT.Sitecore.Salesforce.Licensing – Config Domain Key [X] is _NOT_ applicable to generated Key [Y] for hostname

Advertisements

Cache Not clearing after Publishing through Sitecore Publishing Service

Challenge: When we moved to our Stage Environment, we setup the Scaled Environment and everything worked absolutely fine and even cache getting cleared and all. Hence, we deployed our code on the Stage CM and CD environments and suddenly, we started facing an issue, where the cache was not getting cleared. What we checked and … Continue reading Cache Not clearing after Publishing through Sitecore Publishing Service

Sitecore 9.1 – Sitecore Analytics Stopped Working

Damn Again! Yes, I am sure you will the same response, like if you had Sitecore Analytics issues, you fixed it and it reappeared! In the previous post, regarding Sitecore Analytics Issues, we saw how the certificate created issues for us. Here, we were up with a new challenge. Let's look at it. Challenge: Oh … Continue reading Sitecore 9.1 – Sitecore Analytics Stopped Working

Sitecore + SalesForce – Troubleshooting Sitecore Connect Endpoint Connection Failures

Dear Sitecore Family, Hope you liked the post on Getting Started with Sitecore Connect, by setting it up Sitecore Connect for SalesForce CRM. But, while doing so, you faced issues either connecting to the SalesForce Endpoint or xConnect Endpoint? OR you are curious to know what to do in case you face one in future? … Continue reading Sitecore + SalesForce – Troubleshooting Sitecore Connect Endpoint Connection Failures

Solr Cloud for Sitecore – Step 1 – Install and Configure ZooKeeper

Dear Sitecore Family, Last week, I was successfully able to configure Solr Cloud environment and I struggled a bit in the beginning when I got started with it. Hence I decided to blog about it when I was able to successfully do it. Step 1 to Solr Cloud environment is setting up Zoo Keeper! So … Continue reading Solr Cloud for Sitecore – Step 1 – Install and Configure ZooKeeper

Sitecore 9.1 – Locations of XConnect Certificate Thumbprint

Dear All, I was asked this questions my a few of the members of community over Twitter as well as by my colleague Shreya Jain (she blogs on Sitecore Amateurs) had the same questions. So here are the locations where you need to Update the Thumbprint of XConnect Certificate, in case you decide to change … Continue reading Sitecore 9.1 – Locations of XConnect Certificate Thumbprint

Sitecore 9.1 Plain instance installation Checklist points

Dear Sitecore Community, In case you missed two of my posts on Sitecore 9.1 here they are: Sitecore 9.1 Failed to start Marketing Automation Service Sitecore 9.1 – Sitecore Analytics is not working As mentioned in my last post, here is a list of checkpoints that we had for checking whether the Plain Sitecore 9.1 … Continue reading Sitecore 9.1 Plain instance installation Checklist points