FuseIT.Sitecore.Salesforce.Licensing – Config Domain Key [X] is _NOT_ applicable to generated Key [Y] for hostname

Dear Sitecore Lovers, So, this was one which we faced when we moved to our PROD Environment with our code and suddenly found that our functionalities that linked to posting information to SalesForce had suddenly stopped. Hmm, funny! We didn't change any code and everything works fine in lower environments till Stage, then what's the … Continue reading FuseIT.Sitecore.Salesforce.Licensing – Config Domain Key [X] is _NOT_ applicable to generated Key [Y] for hostname

Cache Not clearing after Publishing through Sitecore Publishing Service

Challenge: When we moved to our Stage Environment, we setup the Scaled Environment and everything worked absolutely fine and even cache getting cleared and all. Hence, we deployed our code on the Stage CM and CD environments and suddenly, we started facing an issue, where the cache was not getting cleared. What we checked and … Continue reading Cache Not clearing after Publishing through Sitecore Publishing Service

Solr Cloud is Super Slow or not responding – Search Functionalities not working

Hello Everyone! Well, we had a nice Friday - we went LIVE with our upgrade to Sitecore 9.1 on Thursday night - because we follow No Deploy Friday too - and then everything was tested fine from a functional standpoint and looked great. Suddenly, on Friday morning, right before our Status Check call for checking … Continue reading Solr Cloud is Super Slow or not responding – Search Functionalities not working

Sitecore + SalesForce – Let’s Get Started

Dear Sitecore Family, So last Saturday - 27th July 2019, my friend and colleague Alok Kadudeshmukh and I presented on Sitecore + SalesForce - Let's get Started. We had presented on a similar topic at SUGCON this year, which was more business specific where we showed how to improve a User Journey, while the current … Continue reading Sitecore + SalesForce – Let’s Get Started

Sitecore + SalesForce – Connecting Sitecore Contacts with SalesForce Contacts

Dear All, This post is in continuation of the previous ones Setting up Sitecore Connect for SalesForce CRM Troubleshooting Sitecore Conect Endpoint Connection Failures We saw how easy it is to setup a connection between Sitecore and SalesForce and in case we have any issues with connection, how easy it is to troubleshoot and fix … Continue reading Sitecore + SalesForce – Connecting Sitecore Contacts with SalesForce Contacts

Sitecore 9.1 – Sitecore Analytics Stopped Working

Damn Again! Yes, I am sure you will the same response, like if you had Sitecore Analytics issues, you fixed it and it reappeared! In the previous post, regarding Sitecore Analytics Issues, we saw how the certificate created issues for us. Here, we were up with a new challenge. Let's look at it. Challenge: Oh … Continue reading Sitecore 9.1 – Sitecore Analytics Stopped Working

Sitecore + SalesForce – Troubleshooting Sitecore Connect Endpoint Connection Failures

Dear Sitecore Family, Hope you liked the post on Getting Started with Sitecore Connect, by setting it up Sitecore Connect for SalesForce CRM. But, while doing so, you faced issues either connecting to the SalesForce Endpoint or xConnect Endpoint? OR you are curious to know what to do in case you face one in future? … Continue reading Sitecore + SalesForce – Troubleshooting Sitecore Connect Endpoint Connection Failures