FuseIT.Sitecore.Salesforce.Licensing – Config Domain Key [X] is _NOT_ applicable to generated Key [Y] for hostname

Dear Sitecore Lovers, So, this was one which we faced when we moved to our PROD Environment with our code and suddenly found that our functionalities that linked to posting information to SalesForce had suddenly stopped. Hmm, funny! We didn't change any code and everything works fine in lower environments till Stage, then what's the … Continue reading FuseIT.Sitecore.Salesforce.Licensing – Config Domain Key [X] is _NOT_ applicable to generated Key [Y] for hostname

Advertisements

Cache Not clearing after Publishing through Sitecore Publishing Service

Challenge: When we moved to our Stage Environment, we setup the Scaled Environment and everything worked absolutely fine and even cache getting cleared and all. Hence, we deployed our code on the Stage CM and CD environments and suddenly, we started facing an issue, where the cache was not getting cleared. What we checked and … Continue reading Cache Not clearing after Publishing through Sitecore Publishing Service

Solr Cloud is Super Slow or not responding – Search Functionalities not working

Hello Everyone! Well, we had a nice Friday - we went LIVE with our upgrade to Sitecore 9.1 on Thursday night - because we follow No Deploy Friday too - and then everything was tested fine from a functional standpoint and looked great. Suddenly, on Friday morning, right before our Status Check call for checking … Continue reading Solr Cloud is Super Slow or not responding – Search Functionalities not working